В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
87780583887
87780583887
13.05.2023 22:42 •  Информатика

Составьте программу для решения следующей : пират флинт положил некоторую сумму s в банк под 3% годовых. через сколько лет сумма превысит 1,5s? начальное значение s вводится с клавиатуры

Ответ:
katya8787871
katya8787871
05.10.2020 18:52
Программак на языке C#:
using System;using System.Collections.Generic;using System.Linq;using System.Text;using System.Threading.Tasks;
namespace examplezn{    class Program    {        static void Main(string[] args)        {            double s = Int32.Parse(Console.ReadLine());        double need = 1.5*s;        int i = 0;        while (s<=need) {        s = (s + s*0.03);        i++;
       }
Console.WriteLine("Через " + i + " лет");    Console.ReadKey();        }    }}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?