Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
okotletacot
14.10.2021 13:43 •
Информатика
Пользователь-человек в твою программу вводит два числа а программа ему пишет, какое из них больше написать программу в паскале .
Ответ:
90125
05.10.2020 18:52
Var
A,B:integer;
Begin
Write('A = ');
ReadLn(A);
Write('B = ');
ReadLn(B);
if A>B then Write(A,' > ',B)
else if A=B then Write(A,' = ',B)
else Write(A,' < ',B);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
LeeAddon
27.01.2020 01:38
. Запишите порядок действии создания изображения в графическом редакторе Paint. ПОМАГИТЕ помагите...
75643
29.12.2020 10:45
Укажіть фрагмент програми, при якому буде виконуватись тіло ЦИКЛУ. fоr a:=1 to -8 dо ѕ:=sts;fоr a:=0.5 to 3 dо ѕ:=s+10;for a:=1 to 2 do s:=s+1;for a:=4 downto 40 do...
avorob
07.04.2020 16:19
Считая что каждый символ кодируется одним байтом вычислить сколько бит занимает сообщение никто не ценит того чего слишком много ...
subbotina17
14.05.2020 22:47
Төртбұрыштың периметрін табатын алгоритмді сөздік формада құрыңыз....
ruslankuksa07
19.06.2021 14:45
Синформатикой ! 1)рассчитайте объем видеопамяти , необходимой для хранения графического изображения , занимающего весь экран монитора с разрешением 1024 × 768 и кол-вом...
alvd1986
07.06.2022 05:14
как будет яблоко по англ яз?...
saskii
04.12.2020 06:11
Какое значение будет принимать переменная Х 1. А=1; B=4; C=8; 2. A=53; B=14;if a =b or a c: if a =b: X=5*a-b X=a+bElse: Else: X=4*a*b X=2*a-4*bPrint(X) Print(X) 3....
Nurzhan2207
17.04.2021 19:41
1. Среда исполнителя Робот - ... * прямоугольное клеточное поле прямоугольное бесконечное клеточное поле шестиугольное клеточное поле белое чистое поле 2. На сколько...
Keeping
28.07.2022 16:35
1. примеры источников и приёмников с чего передаётся информация. 2. закодировать любым кодирования информации (я люблю медицину)...
veronikamantul
28.07.2022 16:35
Какой минимальный объём памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить любой растровое изображение размером 64 на 128 пикселей при условии, что...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A,B:integer;
Begin
Write('A = ');
ReadLn(A);
Write('B = ');
ReadLn(B);
if A>B then Write(A,' > ',B)
else if A=B then Write(A,' = ',B)
else Write(A,' < ',B);
End.