В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
viteralinap06rap
viteralinap06rap
20.07.2021 20:08 •  Информатика

)заранее напишите программу, которая решает следующую оплата интернета в школе состоит из двух частей: 100 долларов в месяц за доступ и 5 долларов в месяц за поддержку школьного сайта. платеж можно делать независимо за любое количество месяцев за доступ и за поддержку сайта. напишите программу, которая позволяла бы вводить отдельно количество оплачиваемых месяцев для доступа и поддержки и выводила бы сумму оплаты.

Ответ:
karolinaivanova10
karolinaivanova10
05.10.2020 18:50
Var m1,m2,s:integer;
begin
write('количество месяцев за доступ к интернет: ');
readln(m1);
write('количество месяцев за поддержку школьного сайта: ');
readln(m2);
s:=m1*100+m2*5;
writeln ('Сумма оплаты = ',s);
end.

Пример:
количество месяцев за доступ к интернет: 5
количество месяцев за поддержку школьного сайта: 4
Сумма оплаты = 520
0,0(0 оценок)
Ответ:
maximkomaxs373
maximkomaxs373
05.10.2020 18:50
Эээ типа так??
program z1;
var m:integer;
d,p:real;
begin
writeln('Введите кол-во месяцев, за которые будет произведена оплата:');
readln(m);
d:=m*100;
p:=5*m;
writeln (d,' долларов - за доступ и ',p,' долларов - за поддержку сайта');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?