В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KristinkaVayyyys
KristinkaVayyyys
04.06.2020 07:53 •  Информатика

Написать программу, которая по порядковому номеру месяца выводит на экран время года ( прим: при введении с клавиатуры числа 5, программа пишет на экране "осень")

Ответ:
nybik22890qw
nybik22890qw
05.10.2020 18:12
Var
A:integer;
Begin
WriteLn('Введите номер месяца');
ReadLn(A);
A:=A mod 12;
Case A of
0,1,2:WriteLn('Зима');
3,4,5:WriteLn('Весна');
6,7,8:WriteLn('Лето');
9,10,11:WriteLn('Осень')
End
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?