В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gfsfsdcxz
gfsfsdcxz
10.07.2021 00:57 •  Информатика

Составить программу для вычисления значения функции y={(-1,если x< -1 x,если x> -1 1,если x=-1) ! нужно.

Ответ:
miloserdova2404
miloserdova2404
02.08.2020 23:25
Var x,y:real;
begin
write('x = ');
readln(x);
if x<-1 then y:=-1
  else if x>-1 then y:=x else y:=1;
writeln('y = ',y);
end.

Пример:
x = -1
y = 1
0,0(0 оценок)
Ответ:
auaftsuaftsa
auaftsuaftsa
02.08.2020 23:25
Var x:real;
Begin
Write('x = ');ReadLn(x);
if x<-1 then Write('y = ',-1)
   else if x>-1 then Write('y = ',x)
        else Write('y = ',1)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?