В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pokin45
pokin45
21.04.2021 09:15 •  Информатика

Составить программу которая вызначает сколько складаемых должно быть в сумме 1+2+3+4+ чтобы сумма оказалась больше чем задуманное число n . 25 . pascal abc

Ответ:
Uorent
Uorent
05.10.2020 17:52
Program primer; 
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do 
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.

может так? проверь
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?