Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ЕвгенийМатвеев
01.04.2020 23:46 •
Информатика
Дана последовательность целых чисел оканчивающихся нулём. написать программу находящее самое большое число из всех чисел в последовательности. программа для pascalabc
Ответ:
yliana262626
05.10.2020 17:45
Var
A,M:integer;
Begin
WriteLn('Введите последовательность целых чисел');
M:=0;
Repeat
Read(A);
if A>M then M:=A;
Until A=0;
WriteLn(M)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
marmishenka
03.06.2020 04:57
Основное устройство, управляющее процессом обработки данных и информации устройства выводаустройства вводапроцессорсистемная шина...
ildar6464
09.06.2020 09:16
Определить стмволы, соответствующие двоичному коду, и расшифруй слова...
Владик003
18.03.2020 01:17
Перечислить основные виды информации...
fox3221
15.12.2021 06:11
Информатика сор с ответами...
nargiz999
22.01.2021 16:25
4. Определите характеристики процессора...
asvpdsh
06.07.2022 18:14
Расставьте единицы измерения информации по убыванию. 1Гбайт, 1Кбайт, 1Мбайт, 1 байт, 1 бит...
AlexandraB11092003
15.10.2022 08:52
На каком ЯП написана программа?...
motoquence
27.12.2021 02:58
В каких случаях для декодирования приходится использовать перебор вариантов....
nexorosheva06
07.08.2021 22:28
ПО МО ГИ ТЕ ! Выберите ложные равенства. 1Кбайт = 1024 бит 1024 бит ≤ 1Гбайт 1024 бит = 1Мбайт 1Мбайт = 1024 бит...
vtnastya05
16.04.2020 19:49
Определите информационный объем символов, если мощность алфавита составляет 512 букв ФормулаРешение ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A,M:integer;
Begin
WriteLn('Введите последовательность целых чисел');
M:=0;
Repeat
Read(A);
if A>M then M:=A;
Until A=0;
WriteLn(M)
End.