Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daulrtutegenov1
14.06.2022 19:06 •
Информатика
Вмассиве хранятся сведения об итоговых оценках 25 учеников по . определить количество неуспевающих
Ответ:
кай24
05.10.2020 17:27
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
write('оценки: ');
var a:=ArrRandom(25,1,5).Println();
write('кол-во неуспевающих: ',a.Where(x->x<=2).Count());
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kamjla1
20.02.2023 14:47
2. дисплей работает с 256-цветной палитрой в режиме 640*400 пикселей. для кодирования изображения требуется 1250 кбайт. сколько страниц видеопамяти оно занимает?...
Fgbjhjghhy1234567890
14.05.2020 08:22
После исполнения операторов s : = -12; k : = 90; s : = s + 10; met: k : = k + 10; if k 200 then s : = 50 else s : = s + k; if k 200 then goto met; переменная s получит значение...
maksimtihonov34
28.05.2020 00:15
выполнить задание на Access... И тогда в виде файла или ссылку на Диск))...
vaselzhiriy
12.05.2022 16:29
2 вариант. А1. Числовая информация в памяти компьютера кодируется: В десятичной системе счисления С символов В восьмеричной системе счисления В двоичной системе счисления...
Eugenrar
15.11.2022 13:39
Задано ціле число n. Знайти суму усіх парних чисел від 0 до n-1. (0+2+4+6+…+n-1) как-то так но дальше я незнаю n=int(input( n= )) for x in range(0,n,2)...
nerika2017
03.02.2023 19:00
Информатика 7 кл ответ на вопрос из каких частей состоит путь к файлу? полное имя файла?...
GDI1
03.02.2023 19:00
Какой объем памяти требуется для хранения цифрового аудиофайла с частотой дискретизации 44,1кгц и разряднрстью аудиодантера равной 16 при условии, что время звучания составляет...
Саня111178
18.10.2022 09:15
Напишите, , примеры материальных, природных, трудовых, финансовых и энергетических ресурсов....
жан108
18.10.2022 09:15
Требуется написать программу, которая будет выполнять действия описанные ниже. желательно с комментированием. (visual studio, на c#) символы и их коды. формирование строк...
UlianaUhanova
18.10.2022 09:15
Требуется написать программу, которая будет выполнять действия описанные ниже. желательно с комментированием.(visual studio, на c#) символы и их коды. формирование строк...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
write('оценки: ');
var a:=ArrRandom(25,1,5).Println();
write('кол-во неуспевающих: ',a.Where(x->x<=2).Count());
end.