Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yuliya226
14.06.2022 19:06 •
Информатика
Дан массив. найти сумму элементов , значение которых не превышает 20
Ответ:
Lizak11
09.08.2020 18:59
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(4,0,40).Println();
writeln(a.Where(x->x<=20).Sum());
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alisgranger
13.09.2022 20:51
Относится ли рация к информатике?...
azimovroma2018oyopk2
27.02.2020 01:11
Какая файловая структура применяется в современных компьютерах?...
Doneore
27.02.2020 01:11
Робот в верхней левой клетке квадрата 2х2. Есть одна единичная горизонтальная стена, но неизвестно какая. Закрасить весь квадрат. Робот может остановиться где угодно ...
miran3
11.03.2023 11:23
Составьте программу, которая позволяет ввести элементы массива a[1..10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы....
LonelyFox1705
23.11.2022 04:44
А) 3 целых 11/24 + 2 целых 9/26 б)5 целых 3/14 - 3 целых 8/21 в)11 целых 3/25 - (4 целых 2/5 + 3 целых 7/10) г) 3,625 - 2 целых 5/12 + 1 целая 1/16...
233423
23.11.2022 04:44
2. a) match the columns to form phrases. 1 the time of 2 dense 3 travel 4 unique 5 feel a experience b alive c my life d abroad e rainforest 2. b) use the phrases from ex....
рената1239305
23.11.2022 04:44
Упирамиды 17 вершин какая фигура лежит в основании сколько у нее ребер...
NastyKot15246
23.11.2022 04:44
Дано: аd=ab, cd =cb, d=120 доказать dac =bac...
34Настюша1111
23.11.2022 04:44
Найти скорость тела через 4 минуты после начала движения если ускорение этого тела составило 0,15м/с в квадрате...
RomeTo
23.11.2022 04:44
Какие есть течения в северно ледовитом океане...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(4,0,40).Println();
writeln(a.Where(x->x<=20).Sum());
end.