Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vladzaorozhniy
14.06.2022 19:06 •
Информатика
Вцелочисленном массиве каждый элемент , кратный 4, заменить на 0
Ответ:
PeaceDuck1337
05.10.2020 17:26
Var
a: array[1..100] of integer;
i, n: integer;
begin
n := 50;
writeln('Данные массива:');
for i := 1 to n do
begin
a[i] := random(60);
write(a[i], ' ');
end;
writeln();
{изменение элементов}
writeln('Новые значения:');
for i := 1 to n do
begin
if a[i] mod 4 = 0 then
a[i] := 0;
write(a[i], ' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ASK231
06.05.2020 08:52
Составьте программу, которая заменяет в введенной с клавиатуры сроке все точки на запятые....
Vikatyn
05.07.2021 23:05
Операторы в языке программирования паскаль отделяются а)двоеточием б) прямоугольник г)параллелограмма д)овал...
janibek01
03.08.2022 02:03
Придумай веселую про результат кем-то или чем-то. например про компьютер который вышел из подчинения программам написанным человеком а все время выполнял только свои собственные...
Versysbatl
03.11.2020 19:46
Відредагуйте речення та запишіть правильно. 1. Даринка і Ліда полюбляють здійснювати візит одна до одної. 2. Зустріч із Мартою не належить до тих речей, що його радували. 3. Переможниця...
Ruslan3252
03.11.2020 19:46
Примеры посредничества в переговорах из истории....
Darina784
23.03.2023 03:02
2.Аспанды не қақ жарып ұшты?...
sashadothenco
23.03.2023 03:02
буду очень благодарен вам...
АльфисГугу
21.05.2021 00:17
Он начал бы беседовать с тобой и был бы готов встретить твой отпор, но уже слишком поздно – на часах двенадцать. Найти грамматические основы...
Jisbihish
21.05.2021 00:17
При сравнении женских шишек сосны и ели можно сделать вывод, что их общим признаком является 1)поглощение солнечного света образовывать семязачатки 3)образование спермий а отличительным...
k0tesss
03.11.2020 19:46
Знайдіть сторону BC трикутника ABC якщо AB=6дм, AC=14 дм, кутB=120градусів...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array[1..100] of integer;
i, n: integer;
begin
n := 50;
writeln('Данные массива:');
for i := 1 to n do
begin
a[i] := random(60);
write(a[i], ' ');
end;
writeln();
{изменение элементов}
writeln('Новые значения:');
for i := 1 to n do
begin
if a[i] mod 4 = 0 then
a[i] := 0;
write(a[i], ' ');
end;
end.