В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
amikhaylushkina
amikhaylushkina
20.01.2023 06:25 •  Информатика

Дано 2 целых положительных числа: a и b. требуется написать программу, которая находит цифру, на которую оканчивается число a^b. входные данные результат a=2 b=4 6

Ответ:
Iraa26
Iraa26
05.10.2020 17:25
Var A,B,C:integer;
Begin
assign(input,'input.txt');
reset(input);
assgin(output,'outpt');
rewrite(output);
C:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= 1 to B do
C:=C*A;
WriteLn(C mod 10);
End.
0,0(0 оценок)
Ответ:
никита20029
никита20029
05.10.2020 17:25
Var A,B,St:integer;
Begin
Write('A = ');
ReadLn(A);
Write('B = ');
ReadLn(B);
St:=1;

For B:= 1 to B do
    St:=St*A;

Write(St mod 10)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?