Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Inpeakfhdh
03.11.2022 00:25 •
Информатика
8класс. выполнить программу линейного вычислительного алгоритма для выражения: y=2x^2 (2x в квадрате). нужна !
Ответ:
voegrogo5523
05.10.2020 17:23
Var
X:real;
Begin
Write('X = ');
ReadLn(X);
WriteLn('Y = ',2*X*X);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
hopesegul
13.12.2022 08:57
C++ Дано натуральное число n. Найти все целые положительные числа, не превышают n, цифры которых образуют неубывающая последовательность....
Катюшка311001
11.03.2020 23:20
C++ Дано натуральное число k. Напечатать k-ю цифру последовательности 12345678910111213 ..., в которой выписаны подряд все натуральные числа....
theanuta11
08.07.2020 03:08
Определить информационный объем графического изображения 32x31 если используемых цветов 65536...
MyNyanKet
26.08.2021 16:40
Исполнитель Черепашка перемещается на экране компьютера, оставляя след в виде линии. В каждый конкретный момент известно положение исполнителя и направление его движения. У...
student033
05.12.2022 02:01
Определите истинность высказывания:(X 2)v(X 5)(X 10) при X=11...
YAN222
16.06.2020 02:38
Целое число называется точным квадратом, если оно является квадратом какого-то целого числа. Например, 121 - точный квадрат, поскольку 121 = 112. Определите, сколько чисел...
диана2399
18.11.2021 06:23
Алгоритм називається нормальним коли??...
ZeD315
06.01.2022 14:00
, нужно закрыть итоговые оценки Заранее...
vovavk1
02.01.2023 16:31
Надо сделать задание по информатике в Exel. Нужно отправить файлом...
tanyaprokudina
19.01.2023 22:20
Гумореска,,моя подруга вміє тримати язик за зубами...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
X:real;
Begin
Write('X = ');
ReadLn(X);
WriteLn('Y = ',2*X*X);
End.