В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
businkakiss
businkakiss
13.03.2021 11:10 •  Информатика

75 за лучший ! составить программу для следующих : 1)по номеру для недели выводит на экран расписание уроков на этот день 2)определить является ли данное число четным 3)определить число,полученное выписыванием в обратном порядке цифр заданного целого трехзначного числа

Ответ:
Lizka213
Lizka213
05.10.2020 17:08
');
  End;
End;

End.

Var
A:integer;
Begin
Write('A = ');ReadLn(A);
if A mod 2 = 0 then WriteLn(A,' - чётное число')
else WriteLn(A,' - нечётное число')
End.

Var
A:integer;
Begin
WriteLn('Введите трёхзначное число');
ReadLn(A);
WriteLn(A mod 10,(A div 10) mod 10,A div 100);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?