Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mockingbird12
26.11.2021 14:49 •
Информатика
Составить программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения
Ответ:
milenluiz
14.08.2020 19:40
Var X,Y,Z:integer;
Begin
Write('X = ');
ReadLn(X);
Write('Y = ');
ReadLn(Y);
Z:=0;
For X:= 1 to X do
Z:=Z+Y;
Write('Z = ',Z);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
alkadraz12321
31.12.2020 05:42
C++ или си: представить натуральное число n в виде произведения простых сомножителей....
Anastasiya12377
07.11.2022 02:47
У исполнителя Квадратор две команды,которым присвоены номера: 1.возведи в квадрат 2.прбавь b (b-неизвестное натуральное число) первая из них возводит число на экране во вторую...
karinai98
15.10.2021 15:19
1. Какова цель написания реферата? 2. Как ты думаешь, в чем различие между проектомирефератом?3. Какова взаимосвязь ссылок, гиперссылок, оглавления срефератом?4. Как ты думаешь,...
Солі
15.02.2023 09:07
12. Сколько будет 3,5 Мб в Кбайтах? а) 3585 б) 3584; В) 3583; г) 3582....
Кобра228322
31.08.2021 11:10
Найди значение выражения. (x 12)∨(x 11)¯¯¯¯¯¯¯¯¯¯¯¯ для числа x=3...
Niks666
01.08.2022 16:34
Часть Системы 10 букв 8ая буква е...
Taya200401
01.09.2022 09:28
Определите объем текстовой информации в битах. браво! - сказали зрители....
vasiaska234
15.12.2021 03:25
Определите объем текстовой информации в битах. москва - столица российской федерации....
katyanosa
20.10.2020 06:28
Найди предложения с однородными членами, составь их схемы. ! 1.в лесах я люблю речки с черной водой и желтыми цветами на берегах.2.против ветра ,солнца как пушинки,летели пчелы.3.гусь...
iumpovavika85
20.10.2020 06:28
Каким предстает тристан в произведении? (роман о тристане)назовите его качества. можно ли считать его идеальным рыцарем?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('X = ');
ReadLn(X);
Write('Y = ');
ReadLn(Y);
Z:=0;
For X:= 1 to X do
Z:=Z+Y;
Write('Z = ',Z);
End.