Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Aleksandr123123
19.09.2022 03:31 •
Информатика
Напишите в паскале программу на нахождение суммы чисел арифметической прогрессии с 50 по 150 член, если a1=1, d=0,6. формула арифметической прогрессии sn=(a1+an)*n/2. нужно. заранее .
Ответ:
ульяна540
09.09.2020 01:54
Var
a1,d:real;
Begin
Write('a1 = ');ReadLn(a1);
Write('d = ');ReadLn(d);
WriteLn('S(150) - S(50) = ',(2*a1+d*149)*75-(2*a1+d*49)*25);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Яся00000
04.10.2022 13:14
Выберите существующие параметры распознавания документа в ABBYY Fine Reader. Укажите один или несколько правильных вариантов ответа: Имя пользователя Режим распознавания...
yuliav1801
06.10.2020 01:43
Напишитепрограмму, которая вычисляет массу тела, если известна плотность и объем.(на питоне )...
герман78
28.03.2023 13:44
Доступ к файлу rus.doc, находящемуся на сервере obr.org, осуществляется по протоколу https. Фрагменты адреса файла закодированы латинскими буквами в таблице. Запишите последовательность...
ybibisheva
15.11.2020 20:14
Что такое ифнормационные процессы, виды информации, типы , обработки информации, спообы преобразования информации ? 5 класс...
Nelai54
08.12.2021 11:23
5. В таблице приведены запросы и количество найденных по ним страниц некоторого сегмента сети Интернет.ЗапросHaikено страницШОКОЛАД ЗЕФИР15 000ШОКОЛАД& ЗЕФИР8 000ЗЕФИР12...
topwkolnik
30.12.2022 06:25
1) Напишите программу, которая переводит биты в килобиты. (ответ выдать в виде 2048 бит = 2 Кбит.) (НА ПИТОНЕ !)...
Lophin
08.12.2021 20:55
(Python) Для того, чтобы история была максимально интересной, мы позволим пользователю участвовать в ней! Для начала зададим пользователю 5-10 простых вопросов и сохраним...
Shkodinka
29.08.2022 12:40
Что больше 400Мбит/с или 50 Мбайт/с?я знаю что они равны,нужно обоснование составить,а я не могу правильно обосновать...
Нонэйм2
05.09.2020 20:24
Знайти добуток 5 чисел, які вводяться з клавіатури....
Kotuknarkotik
27.11.2022 19:24
Как взломать игру ворлд оф тенкс блиц ? если ответите только как взломать последнюю версию?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a1,d:real;
Begin
Write('a1 = ');ReadLn(a1);
Write('d = ');ReadLn(d);
WriteLn('S(150) - S(50) = ',(2*a1+d*149)*75-(2*a1+d*49)*25);
End.