Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Daliloshka
20.06.2020 06:16 •
Информатика
Написать программу вычисления объёма шара, при процедуры и функции v=4*pi*(r*r*r)/3
Ответ:
Sagymbekova1
05.10.2020 17:17
Program ob;
procedure GetVolume();
var
r: real;
begin
write('r = ');
readln(r);
writeln('Объём: ', V(r));
end;
function V(r: real): real;
begin
V := 4 * 3.14 * (r * r * r) / 3;
end;
begin
GetVolume();
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SOV20
13.06.2020 08:56
Элеменнтный состав схемы передачи информации...
cthut2016
13.08.2020 04:32
ІВ, ТЕРМІНОВО! РІВЕНЬ 8 КЛАСУ, МОВА ПРОГРАМУВАННЯ ПАЙТОН. Дано двозначне натуральне число. Написати програму для визначення чи входять до нього цифри 5 і 7....
бопаш
04.02.2020 16:04
1. Что такое приводная платформа? 2. Какую программу нужно использовать для конструиро-вания приводной платформы?3. Рассмотри рисунок. На сколько градусов должен повер-Отвечаем...
linka737
15.11.2022 02:04
The nerve-specialist worked in the local hospital in some region of the republic of kazakhstan.the queque for an appointment to this doctor was busy for the month ahead.people,who...
marinafrolkovap09wnn
15.11.2022 02:04
Сила тока в проводах вашей квартиры вечером равна 10 а. какой заряд пройдет через вашу квартиру за 1 ч? а сколько электронов?...
grigorisinnatal
15.11.2022 02:04
Образуй имена прилагательные мужского и женского рода родная страна...
STIX7
15.11.2022 02:04
Написать топик про своего друга 1)где он учиться 2)в каком классе 3)цвет волос. 10б...
Остап1843
15.11.2022 02:04
Подобрать по 2 примера на каждый случай обособления определений из художественной...
катя4003
15.11.2022 02:04
Какое слово состоит из пяти морфем? 1) подготовка 2) превзошли 3) стремиться 4) утомлен !...
настя7567
15.11.2022 02:04
Составьте 3 предложения с катигорией состояния.и 3 предложения с наречием!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
procedure GetVolume();
var
r: real;
begin
write('r = ');
readln(r);
writeln('Объём: ', V(r));
end;
function V(r: real): real;
begin
V := 4 * 3.14 * (r * r * r) / 3;
end;
begin
GetVolume();
end.