В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kriskuziya0708
kriskuziya0708
20.07.2022 08:38 •  Информатика

Вам таков вопрос дорогие друзья (на 15 ) надо написать программу вывода на экран n первых натуральных чисел.

Ответ:
lizazimovets1
lizazimovets1
14.08.2020 19:33
Var n,i:integer;
begin
write('n = ');
readln(n);
for i:=1 to n do write(i,' ');
end.

Пример:
n = 10
1 2 3 4 5 6 7 8 9 10 
0,0(0 оценок)
Ответ:
2499930
2499930
14.08.2020 19:33
Program ...; 
var
n, i : integer;
begin
write("n=");
readln(n);
i:=1;
while n>0 do
begin
write(i' ');
n:=n-1;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?