Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
allapogorelayaoxd0fz
03.05.2022 08:41 •
Информатика
Составьте программу, формирующую одномерный массив, элементы которого равны своему индексу.
Ответ:
Ychi1ka
05.10.2020 16:24
Const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do a[i]:=i;
for i:=1 to n do write(a[i],' ');
writeln;
end.
Результат:
1 2 3 4 5 6 7 8 9 10
0,0
(0 оценок)
Популярные вопросы: Информатика
algebraigeometria1
13.12.2022 23:45
В10 коля рассказывает пете: «я вчера смотрел кинофильм. кинофильм мне понравился.» объясните, общим или единичным в данной ситуации является понятие «кинофильм»....
nastyakisa2
13.12.2022 23:45
Выполняется в программе pascal abc. строка содержит арифметическое выражение в виде двух чисел, между которыми стоит знак арифметического действия( + или - ). составьте программу,...
ninamir
08.11.2020 07:32
Берилген кестені карастарыныз инфортатика...
Маминбандит138
22.08.2020 05:44
Дан целочисленный массив из 10 элементов. Элементы массива могут принимать целые значения от –10 000 до 10 000 включительно. составьте программу, позволяющую найти и вывести количество...
tumanovamariam
11.06.2020 00:57
Объясните как решать эти по информатике? ?...
edeeeeeeffer
21.02.2022 17:41
C# ! введите одномерный массив из n элементов. вычислите сумму всех отрицательных чисел, их количество и сумму всех положительных чисел....
25112005828
13.05.2022 22:31
Написать программу, которая в зависимости от введенного количества минут (m = 60) будет подставлять слово минута в нужном падеже например, 25 минут 31 минута 53 минуты (используя...
diana04s
19.06.2020 03:12
Найти силу тока в цепи, если сопротивление чайника 50 ом, а напряжение в розетке 220 вольт. составить линейную программу...
david528
18.12.2021 12:06
Напишите программу ввода двух произвольных чисел x, y с клавиатуры. если x больше y, то вывести на экран сумму x и y....
ABILAIKhan
08.09.2021 11:49
Скорость передачи данных через компьютерную сеть равна 32000 бит/c. передача файла через данную сеть заняла 4 минуты. сколько кбайт составляет размер переданного файла?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do a[i]:=i;
for i:=1 to n do write(a[i],' ');
writeln;
end.
Результат:
1 2 3 4 5 6 7 8 9 10