Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
LOL2017Alex
14.05.2022 20:02 •
Информатика
Составить программу, которая формирует одномерный массив по формуле i*2-1 и выводит его на экран.
Ответ:
Школьник5гокласса2
20.08.2020 14:56
Var
A:array[1..33] of integer;
i:integer;
Begin
For i:= 1 to 33 do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
evstratenko001
24.01.2023 06:20
Запишите число 72 в двоичной системе исчисления с подробным решением (переводом, подсчётам)....
darishka67854321
24.01.2023 06:20
На рисунке приведен фрагмент электронной таблицы. В ячейку D3 введена формула =B2+$B3-$A$1. Какое число появится в ячейке C4, если скопировать в нее формулу из ячейки D3?С решением...
Boss21888
07.02.2022 13:37
Пользователь вводит две границы диапазона, вывести на экран все числа из этого диапазона. Предусмотреть, чтобы пользователь мог вводить границы диапазона в произвольном порядке....
8алина82
28.09.2020 17:38
Опишіть основні кроки зі створення програми з графічним інтерфейсом...
SofiaAva
08.12.2020 01:41
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и порядок...
FireStreamGun
29.01.2021 11:05
По какой формуле можно вычислить сколько цветов приходится на точку?...
lНанамиТянl
29.01.2021 11:05
Обчисліть довжину двійкового коду повідомлення у байтах:...
Blackstone111
29.01.2021 11:05
Какие целые числа следуют за числами 177 в 8 с.с 541 в 6 с.с 211 в 3 с.с 101 в 7 с.с 1d в 16 с.с 99 в 10 с.с какие целые числа предшествуют числам 20 в 8 с.с 10a в 6 с.с 51 в 13...
валерия858
22.02.2020 11:53
Завдання по мові програмування python: визначення найбільшого числа із масиву(з використанням min або max) ....
Izilaevapolina
08.05.2020 03:06
В Excel начертить график y=sin(x) с шагом 0,1 для аргумента от -1 до 5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:array[1..33] of integer;
i:integer;
Begin
For i:= 1 to 33 do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End;
End.