Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
wolfwithyou
15.05.2021 01:13 •
Информатика
Построить блок-схему и написать программу вычисления а по формуле a=b-2
Ответ:
Brainsetup
05.10.2020 16:12
Var a,b:integer;
Begin
Readln(b);
a:=b-2;
Writeln(a);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
OrAcUl
22.10.2022 02:48
Компьютер тормозит и не открывает внешние устройства.Развёрнутый ответ...
віта9клас
05.02.2020 08:45
При регистрации на сайте каждому пользователю выдаётся идентификатор, состоящий из 7 символов. В качестве символов используют прописные и строчные буквы латинского алфавита,...
rosharh88
12.04.2023 09:59
Хэлп ми плз 29 ,168 ,300,520перевести в двоичную восьмиричную и шестнадцатиричную систему счисления ...
bellason
12.01.2023 00:27
Решить : из двух массивов a и b из 10 случайных чисел сформировать третий массив c, каждый элемент которого равен сумме аналогичного элемента массива a и b. ...
Вероника13411
25.02.2022 10:57
Задание 1: Соотнеси десятичные числа с их двоичными ЭКвивалентами.92416соотнеси1011001110100 ...
LLA7A
01.03.2023 09:27
Дополните предложения: энергозависимая память, используется для хранения данных, которые никогда не потребуют изменения - ………………….. А) Кэш-памятьВ) Постоянная памятьС)...
hdhdhdhsaiq
25.01.2020 15:20
дайте объяснения понятиям 1)апгрейд 2)CU 3)IMO 4)LOL 5)шифрование 6)IP-адрес 7)карантин ...
Kkoll322546875
16.09.2021 20:54
1) Скорость передачи данных через ADSL-соединение равна 1024 Кбит/c. Передача файла заняла 32 секунды. Определите размер файла в мегабайтах....
kuchakshoevaZ
26.04.2022 21:58
Тізімнен антивирус программасын тап...
alena02122005
21.10.2021 08:42
ответь на вопросы, письменно, в рабочей тетради: 1. Проводные линии связи – это … 2. Беспроводные сети – это.. 3. Что такое Bluetooth? 4. Для чего используется Bluetooth?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(b);
a:=b-2;
Writeln(a);
End.