Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Theduckmen
10.07.2021 11:05 •
Информатика
Заполнить одномерный массив случайными числами без указания диапазона и вывести на экран консольного вывода в столбец.
Ответ:
nastea030
31.08.2020 20:56
Program test;const n = 10;var a:array[1..n] of real; i:integer;begin randomize; for i:=1 to n do begin a[i]:= random(); writeln(a[i]); end;end.
Ну хз, вроде так. Если не указывать параметр в функции random то числа типа real только получаются.
0,0
(0 оценок)
Популярные вопросы: Информатика
tevzi
13.07.2021 00:20
Электронная таблица заполнена числами так, как это показано на рисунке. В ячейку D1 записали формулу =A1+B2+C3, а затем эту формулу скопировали в ячейку D2. Какое число получилось...
1Anabel1
07.07.2021 18:53
Декодируйте с кодировочной таблицы ASCII следующий текст, заданные шестнадцатеричным кодом: 49 20 6С 6F 76 65 20 79 6F 75...
akame505
10.10.2021 02:41
Сколько раз будет исполнен цикл в фрагменте программы p:=3; repeat p:=p*0.1 until p 0.1;...
Ольга198414
06.03.2023 10:57
Определите значение b после выполнения алгоритма:...
FicusObiknovenniy
26.09.2020 12:21
8 класс. Информатика. ответить на во Какие языки программирования вы знаете. 2. Зачем нужны служебные слова в программировании?...
reginа111222333
30.12.2022 23:58
Орган растения укрепляющие его в почве обеспечивает растение водой минеральными веществами...
artemantonuc
07.11.2022 09:23
Спирттің қайнау температурасы қандай...
Zazasalka174
16.11.2022 00:57
385 км/2 года Сколько в метрах в секунду?...
vitalia4420
16.11.2022 00:57
Найди число если 1/2 его составляет с заданием:[ )...
Master2111
24.05.2020 16:50
Расстояние до школы Гюльнар 5 км.3/4 части этого расстояния она проехала с мамой на автомобиле,4/5 части оствшегося с сестрой,а остальную часть пути до школы-одна.Какое расстояние...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Ну хз, вроде так. Если не указывать параметр в функции random то числа типа real только получаются.