Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
СлюсаревИван
20.01.2021 20:19 •
Информатика
1)составьте программу для вычисления y=x, если x положительное число . 2)составьте программу для вычисления объема куба со сторонами от 5 до 20
Ответ:
linaaaa2Li
05.10.2020 16:01
Var
X:real;
Begin
Write('X = ');ReadLn(X);
if X>0 then Write('Y = ',X)
End.
Var
a:integer;
Begin
For a:= 5 to 20 do
WriteLn('V(',a,') = ',a*a*a)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Шkolnitsa
03.08.2020 05:08
Написать программу для вычисления длины и площади окружности если r= 5,9 ввод с клавиатуры...
Нифи2005
24.05.2022 18:11
Компьютерный тест, во время которого обычно предлагается опознать символы с картинки для определения того, кем является пользователь системы - человеком или компьютером,...
Glebbb15
30.12.2021 00:18
1. Что не является примером алгоритма? Чтение книг Рисунок Набор действий при пожаре Список приглашённых на праздник 2. Что из примеров является алгоритмом? Инструкция по...
LisenokHan
29.04.2020 17:43
РЕШИТЕ Сумма коэффициентов в уравнении реакции алюминия с кислородом (02) равна Выберите один ответ: 9 8 10 7...
GHTU
04.06.2020 05:00
Не решите выражение, а упростите: 1) 3*a*16*b; 2) 4*m*9*n*5*k; 3) 7*a*2*b*50*c*8*d;...
Батыр100
12.07.2021 20:20
Скажите какая смертельная доза снотворного?...
Sss5555500
21.11.2021 08:12
В один из дней декабря в столице Эфиопии городе Аддис-Абеба, расположенном на высоте 2400 м, температура воздуха была 20,5°С, в недалеко расположенном городе Дыре-Дауа в...
Kastrulya1
05.08.2020 00:33
Замените символов *таким одночленом, чтобы выролнилось равенство...
damirnikiforov
07.01.2020 22:58
What factors determine the refraction of X-rays?...
AlimVolk
20.12.2021 01:25
7.6.24. Визначте концентрацію йонів н* (моль/л) у розчині плавикової кисло- ти (HF) з густиною 1 г/см , якщо ступінь дисоціації її становить 3%. Масова частка кислоти в розчині...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
X:real;
Begin
Write('X = ');ReadLn(X);
if X>0 then Write('Y = ',X)
End.
Var
a:integer;
Begin
For a:= 5 to 20 do
WriteLn('V(',a,') = ',a*a*a)
End.