В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

1.составить программу табуляции функции f(x) на отрезке [a; b] шагом h.параметры a,b и h вводит пользователь с клавиатуры. f(x) = x/cosx. 2.найти значение выражения,используя цикл с параметром.предусмотрен ввод с клавиатуры значений всех переменных. дано натуральное n вычислить значение выражения: y = ( 1 - 1/2) * ( 1 - 1/4) ·· (1-1/2n).

Ответ:
sshurik49
sshurik49
02.08.2020 22:21
Var
A,B,H:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('H = ');ReadLn(H);
Repeat
WriteLn(A/Cos(A));
A:=A+H;
Until A>B;
End.

Var
N:integer;
Y:real;
Begin
Y:=1;
Write('N = ');ReadLn(N);
For N:= 1 to N do
    Y:=Y*(1-1/(N*2));
Write('Y = ',Y);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?