В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yuraaverchenko
yuraaverchenko
08.01.2022 02:47 •  Информатика

50 ! напишите программу, которая увеличивает введенное число на 10 и выводит на ! (тема: "язык программирования паскаль") я понятия не имею, как делать!

Ответ:
aidarisiev80
aidarisiev80
08.09.2020 23:33
Program n1;
var a: real;
begin
readln(a);
writeln(a+10);
end.
0,0(0 оценок)
Ответ:
Kjabarovsk
Kjabarovsk
08.09.2020 23:33
Var a:real; //Объявляем переменную для числа
begin
readln(a); //Считываем число
a:=a+10; //Увеличиваем число на 10
writeln(a); //Выводим число
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?