В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GanstaRio1
GanstaRio1
13.05.2020 20:08 •  Информатика

Даны 3 переменные,составить программу: если все они =; выдает сообщение: переменные=,в противном случае каждую из них увеличь на 10

Ответ:
13049822987546
13049822987546
02.08.2020 21:52
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (a=c) and (c=b)
then writeln('переменные =')
else
begin
a:=a+10;
b:=b+10;
c:=c+10;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?