Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
missiszador
05.10.2020 05:07 •
Информатика
Составить алгоритм и написать программу на паскале нахождения произведения только из n-вводимых с клавиатуры целых чисел
Ответ:
Ekaterina785
05.10.2020 15:02
Var
N,A,P:integer;
Begin
P:=1;
Write('N = ');Read(N);
For N:= 1 to N do
Begin
Read(A);
if A > 0 then P:=P*A
End;
WriteLn(P);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
draaams
20.06.2022 18:32
Перевести числа 113,117,236 в двоичную систему счисления...
stupidgirl3
24.09.2021 03:40
На паскале. много 11. введите с клавиатуры возраст человека (от 1 до 25) и выведите на экран сообщение о его статусе (ребенок, ученик или студент). 12. введите с клавиатуры...
Vika20040406
07.05.2022 07:06
Скажите ответы х-16=5х+5 2)-6Х+2 =-7Х-12 3)15Х-4=13Х-19 4)-8-4Х=-2+6Х 5)-12Х+8=-10Х-18...
belozerovanastya
08.06.2023 02:05
Финансовые обязательства страны иностранным кредиторам, подлежащие погашению в установленные сроки, называются: а) внутренней задолженностью страны б) государственной...
Qwerrgggggg
08.06.2023 02:05
Упражнение 2 Раскройте скобки, употребляя глаголы в Past Simple.1 Alice (not to meet) her sister.2 Her sister’s name (to be) Ann.3 She (to eat) up at seven o clock?4...
Даша1707
08.06.2023 02:05
Впишите верный ответ. Решите уравнение . Если уравнение имеет больше одного корня, то в ответе укажите меньший из них....
daha561
13.09.2020 23:33
Человек, рост которого составляет 169 см, стоит под фонарём. Его тень при этом составляет 152 см. Если он отойдёт от фонаря ещё на 0,4 м, то его тень станет равна 232...
MrNikita5
10.06.2021 03:40
TEST 1. Выберите слово, подходящее по смыслу к выделенному. Domestic a) wild b) pets c) endangered To see a) to watch b) to look like c) to save Zoo a) Animals’ park...
Анна5454554
15.09.2022 12:54
Вкажіть ознаки детективу в повісті Золотий жук...
iobolenkov
15.09.2022 12:54
Перепишіть речення з прямою мовою, розставляючи пропущенірозділові знаки.Бабуся й онучка сидять на кухні У наш час музика буланабагато мелодійніша пригадує бабуся Онучка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
N,A,P:integer;
Begin
P:=1;
Write('N = ');Read(N);
For N:= 1 to N do
Begin
Read(A);
if A > 0 then P:=P*A
End;
WriteLn(P);
End.