Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Аартём1
07.10.2020 02:45 •
Информатика
Составьте на языке паскаль программу вычисления суммы первых десяти целых положительных чисел
Ответ:
pomogitejaslomalsya
05.10.2020 14:55
Если я все правильно поняла, то должно быть как-то так:
program sum1;
var i: integer;
sum: integer;
begin
for i:= 1 to 10 do
sum:= sum + i;
writeln(sum);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Maga052005
27.06.2021 23:04
Написать программу Pуthon Вывести арифметические знаки операций (+ - * / **), которых нет в строке. Учесть варианты отсутствия любого знака и наличия всех Тестирование программы...
borisenkkov
30.11.2020 19:29
Запиши развёрнутую запись числа 0,146 для дробной части числа....
MarinaSc1
30.11.2020 19:29
Что такое таблетка в играх и программах и для чего она нужна?...
BlackSenpai
15.06.2021 15:44
Подпишите названия фрагментов, использованных в оформлении таблицы...
нурсула1
05.05.2023 09:52
Какой треугольник если его углы равны 45,85,50?...
lidatutaeva
05.05.2023 09:52
Чем отличаются современные олимпийские игры от античных ?...
там12
05.05.2023 09:52
198526 разделить на 6 столбиком поже...
dranithkindana
05.05.2023 09:52
Начальная форма имени существительного это форма...
sofaaa77
05.05.2023 09:52
Впервой коробке 18 карандашей,во второй коробке 22 карандаша,а в третьей коробке столько,сколько в первой и во второй коробках вместе.сколько карандашей в третьей коробке?...
stasya10687
05.05.2023 09:52
Объединил людей, у которых есть особенные общие интересы, отличающиеся от интересов других людей можно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program sum1;
var i: integer;
sum: integer;
begin
for i:= 1 to 10 do
sum:= sum + i;
writeln(sum);
readln;
end.