В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mkagermazov
mkagermazov
01.04.2021 01:19 •  Информатика

15 . (паскаль) для каждой составить программу, которая выводит значение true или false. 1) треугольник со сторонами a, b, c - равносторонний. 2) данные числа х, у являются координатами точки, лежащей в первой координатной четверти.

Ответ:
ларводаны
ларводаны
05.10.2020 14:49
//PascalABC.Net 3.2
{1}
begin
var a:=readArrreal('Вводите: ', 3);
write ((a[0]=a[1]) and (a[1]=a[2]));
end.

{2}
begin
write ((readreal('x =')>0) and (readreal('y =')>0));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?