В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
xiumin90
xiumin90
06.02.2021 05:10 •  Информатика

Напишите программу вычисления площади кольца, радиусы вводятся с клавиатуры. используйте функцию вычисления площади круга

Ответ:
НагецБлайзер
НагецБлайзер
05.10.2020 14:33
Var r1,r2,s:real;
function square(r:real):real;
begin
square:=pi*r*r;
end;
begin
writeln('r1, r2:');
readln(r1,r2);
s:=abs(square(r1)-square(r2));
writeln('Площадь кольца = ',s:5:2);
end.

Пример:
r1, r2:
3 5
Площадь кольца = 50.27
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?