Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
121e312r3214
25.03.2022 13:42 •
Информатика
Составте программу на турбо паскаль назвать ее дни недели судь программы заключается в том что программа запрашивает у пользователя число от 1 до 7 и в зависимости от того какое число получается выводит дни недели
Ответ:
Robincona
05.10.2020 14:16
Program n1;
var day: integer;
begin
write('введите день недели: ');
readln(day);
case day of
1: write('понедельник ');
2: write('вторник ');
3: write('среда ');
4: write('четверг');
5: write('пятница ');
6: write('суббота ');
7: write('воскресение ')
else write('ошибка');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ПотнаяБабка2000
11.08.2021 00:27
1) что такое программное обеспечение? 2) назовите составляющие программного обеспечения. 3) в чем заключается основное различие лицензионного и свободно распространяемого...
adinakuba
05.03.2020 23:08
Может ли быть отрицательное число в 7 сс?К примеру: -66?...
KOnyaHA
13.02.2020 10:12
Какому персонажу из сказки «Смегурочка» принадлежат эти слова1. В урочный час бычной чередокявляюсь я на землю беремдеев,...
HellyBellyGaz
26.02.2020 02:48
Задача по программе Паскаль. Ввести число с клавиатуры,если это число кратно 8 и кратно 10,то вывести в ответ Yes, иначе No...
Лапулька123
25.05.2021 14:33
Перевести числа 772 , -71 , 284.375 в машинный код они все в десятичном виде...
ilia62002
25.05.2021 14:33
Дано дерево каталогов. назовите полное имя файла doc3...
Nuregre
08.06.2022 03:23
У яких випадках використовують копіювання об єктів? ...
мосщчщчпзчх
11.01.2021 14:41
Ввести с клавиатуры 10 произвольных чисел, вычислить среднее арифметическое (в pascal)...
byrdo98
21.04.2021 15:16
Как можно создать новый проект? 6. Как сохраняем созданный проект? 7 Опишите этапы создания программы в среде Lazarus 8. Опишите последовательность действий создания...
margo2200078
21.04.2021 15:16
Составить алгоритм вычисления периметра квадрата, если известна его сторона. в программе С++...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var day: integer;
begin
write('введите день недели: ');
readln(day);
case day of
1: write('понедельник ');
2: write('вторник ');
3: write('среда ');
4: write('четверг');
5: write('пятница ');
6: write('суббота ');
7: write('воскресение ')
else write('ошибка');
end;
end.