В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tskripko
tskripko
28.04.2020 07:24 •  Информатика

Составить программу, которая вычисляет квадратный корень из любого числа. + описать, что делает каждая строка программы.

Ответ:
помогите1170
помогите1170
05.10.2020 14:03
//PascalABC.Net 3.2
begin
write ('Кв. корень: ', sqrt(readreal('Введите число: '))); {Выводит кв. корень
из неотрицательного цисла :-) }
end.
0,0(0 оценок)
Ответ:
iratsymbal7
iratsymbal7
05.10.2020 14:03
Var a,b:real; //Создание переменных а и б
begin //Начало программы
Writeln('Введите число '); //Написание "Введите число"
Read(a); //Считывание числа
b:=sqrt(a);//Нахождение квадратного корня
Writeln('Квадратный корень = ',b);//Написание "Квадратный корень = " и корня числа
End.//Конец программы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?