Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tekeevalb
25.10.2020 13:17 •
Информатика
Составьте программу для вычисления количества первых нечетных чисел, в сумме 100. в paskal !
Ответ:
DashaL04
05.10.2020 14:02
Program n1;
var i,k,s: integer;
begin
while s<>100 do
begin
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
i:=i+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gleb090902
29.03.2022 20:33
1) с каких средств текстового процессора word можно отформатировать символы текста? где они размещены? 2) с каких средств текстового процессора word можно отформатировать абзацы...
попкорн6
07.12.2020 09:06
Информационное сообщение на языке первоначально записанное в 8-битовом коде windows было перекодированно в 16-битовую кодировку unicode. в результате чего информационный объем...
ozzibros
07.12.2020 09:06
Небольшая компьютерная фирма занималась продажей компьютеров с предустановленной нелицензионной версией операционной системы windows xp. она имеет легально закупленную ранее у...
UlianaUhanova
07.12.2020 09:06
Запиши свои размышления об природой плавательным средством собой- картина 9-ый вал...
солнышко279
15.05.2020 11:43
Кодировке Unicode каждый символ кодируется 16 битами. Какой информационный объём текста (в байтах), если он состоит из 5 полных страниц и на каждой странице размещается 21 строка...
sasgat
24.01.2021 16:07
Составь предложение. подчеркни основу этого предложения: на подорожника зелёный сидит большой листке кузнечик...
kondrashkinacat21
21.11.2022 16:26
10.43. через каждый час измерялось напряжение тока в электрооалось напряжение тока в электросети. при этом былиполучены следующие значения (в в): 227, 219, 215, 230, 232, 223,...
dankillyou2014
24.01.2021 16:07
Сочинение на тему один день из будущего !...
lera1042
24.01.2021 16:07
Заменить глаголы существительными заготовить корма дружно молотить доставить дрова дружески поддержать быстро ходить выплавлять сталь дерзко отвечать закладывать школу рубить лес...
donya2014
29.05.2022 16:24
Докажите что четырехугольник с вершинами а(1; 2), в(4; -1), с(8; 3),d(5; 6) является прямоугольником...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,k,s: integer;
begin
while s<>100 do
begin
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
i:=i+1;
end;
writeln(k);
end.