Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sofapravdina
01.11.2022 03:37 •
Информатика
Найти сумму квадратов всех натуральных чисел от 1 до 100 составить программу
Ответ:
PavelSol
05.10.2020 14:03
Program n1;
var i: integer;
sum: real;
begin
sum:=0;
for i:=1 to 100 do sum:=sum+i*i;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rafon3d
28.04.2020 23:23
2 Write the times.516:15It s quarter past four.017:30213:15...
Соня13377
20.09.2021 03:21
Информатика, создание сайтов в блокноте. , нужен готовый сайт, совсем примитивный, где всего по чуть-чуть, нужно...
вадимм2
20.09.2021 03:21
Перевести числа в десятичную систему счисления а5=34,1 !...
198912
20.09.2021 03:21
Каков информационный объем сообщения « и »( ковычки не считать) при мощности алфавита 256...
Bljekmessija
29.07.2020 13:17
Переведите из римской системы счисления mdlxvi , dxli , mdxciv заранее...
nikvet
29.07.2020 13:17
1. определить размеры моноаудиофайлов с глубиной кодирования и частотой дискретизации: 16 бит и 8 кгц; 16 бит и 24 кгц. 2.рассчитайте время звучания моно звука, если при 16-битном...
kesha25521
25.04.2021 22:41
5килобайт в бит,800бит в байт,1мегабайт в бит. на уроке сижу...
ejjekskaksk
04.11.2020 00:17
М. Қабанбаевтың қандай шығармалары бар?...
vladkrikoff1
02.12.2021 01:36
Переведи неправильные дроби в смешанные числа.ho83124.41...
Gamer2205395
08.09.2020 00:18
надо найти все элементы а и расположить их в порядок возрастания...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
sum: real;
begin
sum:=0;
for i:=1 to 100 do sum:=sum+i*i;
writeln(sum);
end.