В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
маша5002
маша5002
01.11.2022 14:11 •  Информатика

Напишите программу вывода нечетных чисел от 1 до n

Ответ:
Ramazanguly
Ramazanguly
05.10.2020 14:01
Program n1;
var n,i: integer;
begin
readln(n);
for i:=1 to n do if i mod 2<>0 then write(i,' ');
end.
0,0(0 оценок)
Ответ:
maximmaxtin
maximmaxtin
05.10.2020 14:01
// PascalABC.NET 3.2, сборка 1385 от 14.02.2017

begin
  var n:=ReadInteger('n=');
  Range(1,n,2).Println
end.

Пример
n= 58
1 3 5 7 9 11 13 15 17 19 21 23 25 27 29 31 33 35 37 39 41 43 45 47 49 51 53 55 57
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?