Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Бегемотик397
24.09.2021 17:09 •
Информатика
Написать программу на языке pascal, которая выводит наибольшее из 2-х введённых чисел.
Ответ:
гнеуй
05.10.2020 13:44
Program n1;
var a,b: real;
begin
readln(a,b);
if a>b then writeln(a);
if a<b then writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
olgai71p08imh
30.04.2022 06:40
Вэлектронной таблице значение формулы =срзнач(b5: e5) равно 100. чему равно значение формулы =сумм(b5: f5), если значение ячейки f5 равно 10?...
Маша20075906079
03.06.2022 06:18
Написать программу решения задачи в PascalABC: вычислить 1^2+3^2+…+25^2, используя цикл с предусловием...
qqlaza
08.04.2020 19:14
Написать текст программы для решения : спросить у пользователя 3-х значное натуральное число и выяснить, является ли средняя цифра в записи числа четной. например,...
buzaeva2013
05.11.2021 09:40
Дана последовательность чисел признаком окончания ввода является 0 которое в рассчетах не учавствует подщитать количество чисел оканчивающиеся на число 2 и найти их...
aika043
21.01.2021 00:25
Робот – исполнитель может возводить число во вторую степень и вычитать из числа 1. присвоены номера: 1.возведи в квадрат, 2.вычти 1. какой алгоритм соответствует алгоритму...
tseng7788
28.05.2021 04:13
N: =0; for i: =1 to 10 do if a[i]=50 then n: =i; if n=0 then write( нет ) else write (i) запишите полный текст программы и выполните ее на компьютере....
Mashshka
28.05.2021 04:13
Запишите полные тексты следующих программ: 1. s: =0 for i: =1 to 10 do if (a [i] 50) and ( a [i] 60) then s: =s+a [i] write (`s=`,s) 2. k: =0 for i: =1 to 10 do if...
1ирочка1
27.01.2020 05:54
Врезультате работы алгоритма y : = x - 1 x : = y +2 y : = x + y вывод y переменная y приняла значение 10. укажите число, которое являлось значением переменной x до...
Alenka267
27.01.2020 05:54
При начальном значении a=-5 по окончании работы программы если a 0 то a: =a*2 иначе если a 0 то a: =-3*a иначе a: =a+10; вывод (a); какое результирующее значение а...
vazhnenko912
27.01.2020 05:54
При начальном значении a=0 по окончании работы программы если a 0 то a: =a*2 иначе если a 0 то a: =-3*a иначе a: =a+10; вывод (a); какое результирующее значение а будет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b: real;
begin
readln(a,b);
if a>b then writeln(a);
if a<b then writeln(b);
end.