Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
denisprokopev
05.08.2020 21:38 •
Информатика
Пользователь вводит 20 чисел. напишите программу,которая будет считать количество четных чисел. надо сделать в pascalabc . 8 класс.
Ответ:
BakerTaka
31.08.2020 20:00
Program n1;
var a,k,i: integer;
begin
for i:=1 to 20 do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vera0503
25.06.2022 13:11
Необходимо вычислить в Excel 949+37. Запись в MS Excel выглядит следующим образом:ˆ949+37949++37=949+37...
SuperRhino757
08.11.2020 11:25
Переведите число 40 из десятичной системы счисления в двоичную систему счисления. Cколько единиц содержит полученное число? В ответ укажите только число - количество...
CNikolas2001
05.02.2020 17:50
7,8 , только а)(информатика, 9 класс, овчинникова, 2019)...
seraoki557
25.09.2021 22:39
Нарисуйте блок-схему для алгоритма определения знака произведения двух действительных чисел. ))...
Лизончик111
04.03.2023 11:27
Решите По двум параллельным железнодорожным путям в одном направлении следуют пассажирский и товарный поезда, скорости которых равны соответственно 85 км/ч и 45 км/ч....
Kawaidesu43
03.09.2021 04:45
Оптическая сила хрусталика человеческого глаза колеблется от 19 до 33 диоптрий. Какую линзу представляет собой хрусталик? Определите наибольшее и наименьшее фокусное...
milenaborowik
19.06.2020 15:14
Батьки шестикласниці Марії зіштовхнулись з категоричною відмовою дівчинки ходити до школи. В початковій школі ця учениця старанним, успішним навчанням та поблажливим...
Xopccc13377
19.06.2020 15:14
We usually go to ... Black Sea in ... summer Вставити the , a чі -...
moon471
17.05.2020 15:04
ОТВЕТИТЬ НА ВО НО ТОЛЬКО СВОИМИ СЛОВАМИ Можно ли жить не вступая в гражданские правоотношения?...
Arina8987
06.02.2020 22:13
Выберите уравнение электрической диссоциации для сульфата хрома (3) Cr2(SO4)3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,k,i: integer;
begin
for i:=1 to 20 do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
writeln(k);
end.