В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olgafajzulloev
olgafajzulloev
11.12.2021 14:24 •  Информатика

Информатика: сколько букв "а" в слове абракадабра - написать программу в pascal abc, которая выводит кол-во букв"а" на экран

Ответ:
Yaryycher
Yaryycher
05.10.2020 13:39
Program n1;
var st: string;
i,k: integer;
begin
st:='абракадабра';
k:=0;
for i:=1 to st.Length do
if st[i]='а' then k:=k+1;
writeln('в этом слове ',k,' букв а');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?