В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Leerikaa
Leerikaa
15.11.2022 02:04 •  Информатика

Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11

Ответ:
Zhora231
Zhora231
05.10.2020 13:21
Var i:integer;
begin
for i:=1000 to 9999 do
 if i mod 134 = 11 then writeln(i);
end.

Результат (только начало и конец, т.к. чисел много):
1083
1217
1351
...
9659
9793
9927
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?