Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
staslukutin
10.07.2020 14:02 •
Информатика
Pascal abc. написать числа от 30 до 10 в столбик, заранее ; )
Ответ:
vladognev2014
05.10.2020 13:12
Program n1;
var i: integer;
begin
for i:=30 downto 10 do writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elay0205
07.10.2020 22:09
1)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов,равных 1. 2)массив...
Hiipotatohihi
30.11.2020 10:31
Соч по информатике 3 четвярть 6 класс атветы...
Рашида0202
10.01.2022 13:37
Кодирование текстовой, графической и звуковой информации 1) считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего...
rostislav2017
10.03.2020 20:58
1. чему будет равно значение переменной n после выполнения программы: n: =6 нц пока n 7 n: =n-1 кц ответ: 2. сколько раз будет выведено на экран слово «» после выполнения...
gonelep0bt6w
29.03.2020 09:37
Объясните подробно, как решить данное : ( егэматвей составляет 6-буквенные коды из букв м, а, т, в, е, й. каждую букву нужно использовать ровно 1 раз, при этом код...
тимур618
10.01.2022 13:37
Придумайте пример информационной модели, образными элементами который являются муляжи фруктов и цветов...
iakatya
10.01.2022 13:37
Примеры информационной модели: а) ученика вашего класса б) игрока баскетбольной команды в) пациента ветеринарной лечебницы...
сьдвщы
04.04.2022 03:00
Представьте характеристику объекта карандаш: 1. название 2.значения 3.действия оч надо...
daryia210407
11.06.2020 01:15
Примеры организации хранения информации за...
Kristina8478
11.06.2020 01:15
1. дан массив с(10). сформируйте из него массивы а и в, предварительно определив его длину, включая в массив а четные положительные элементы, а в массив в – нечетные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
begin
for i:=30 downto 10 do writeln(i);
end.