В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
leafpool1
leafpool1
11.08.2020 13:58 •  Информатика

Составить программу нахождения суммы элементов массива,состоящего из 10 чисел

Ответ:
aiiiotbahiiiot
aiiiotbahiiiot
05.10.2020 13:07
Begin
var sum:=0;
var a:=arrRandom (10, -100, 100);
for var i:=0 to length (a)-1 do sum+=a[i];
writeln ('Исходный массив: ', a);
write ('Сумма элементов: ', sum); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?