Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
emma66669
09.11.2021 05:05 •
Информатика
Написать программу в паскале y=2*x^2+b
Ответ:
Polina28548
08.09.2020 22:03
Program OLk;
Var x,y,b:integer
Begin
Writelen('Введите 2 числа');
Read(x,b);
y:=2*sqr(x)+b;
Writeln(y);
end.
0,0
(0 оценок)
Ответ:
ingad1986
08.09.2020 22:03
Var y,x,b:integer;
Begin
Read(x,b);
Y:=2*sqr(x)+b;
Write(y);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
bearn2p0dqt1
10.02.2023 20:04
Насколько опасны разработка и быстрое развитие роботов для человечества?...
azot21
23.05.2023 12:38
Сколько ячеек содержит диапазон C3:D5...
tenoruk77
21.02.2021 19:32
Задано масив з n цілих чисел. Знайдіть найменший елемент масиву, що зустрічається найпершим та поміняйте його з першим елементом у масиві, не змінюючи порядок інших елементів....
tanuabekker00
09.02.2023 00:32
Информатика, 7 класс! 1. В таблице приведены запросы к поисковому серверу. Расположите номера запросов в порядке ВОЗРАСТАНИЯ количества страниц, которые найдет поисковой сервер...
ЕгорРябцев
26.10.2021 22:43
Хелпаните парни К каким устройствам относиться флеш-карта? Вывод информации или ввод? Почему? Обоснуйте свой ответ....
Abuhgghhhhhh
12.03.2021 12:20
Для заданного одномерного массива с компонентами вещественного типа написать программу решения : вычислить разность между наибольшим и наименьшим элементом....
Алля111
05.05.2021 10:34
Составить программу, вычисляющую факториал числа n с циклом до...
raxmatullin174
07.09.2022 02:47
Сколько существует различных последовательностей из символов «плюс» и «минус», длиной ровно в пять символов? 1) 64 2) 50 3) 32 4) 20...
allegron4567
26.05.2020 05:12
Чему равен 1 гбайт? объясните почему....
Lera030904
01.10.2022 14:42
Записать 2 -3 сложных суждения из , , биологии, , языка. со связками: и, или, неверно что, то...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var x,y,b:integer
Begin
Writelen('Введите 2 числа');
Read(x,b);
y:=2*sqr(x)+b;
Writeln(y);
end.
Begin
Read(x,b);
Y:=2*sqr(x)+b;
Write(y);
End.