В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
89508122482
89508122482
05.06.2020 01:56 •  Информатика

Составьте программу паскаль: вводится значение диаметра окружности d. вычислить длину окружности c и площадь круга s

Ответ:
misakimei1306
misakimei1306
05.10.2020 12:42
Program prog;
Uses crt;

var d, c, s: real;

begin
clrscr;

write('d = ');
readln(d);

c:=d*pi;
s:=pi*sqr(d/2);
writeln;

writeln('C  = ', c:0:5);
writeln('S = ', s:0:5);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?