Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
memasik67
08.12.2021 17:52 •
Информатика
Построить одномерный массив по правилу: i-ый элемент равен i-100
Ответ:
егорбаглаев11
05.10.2020 12:42
Program n1;
const n=10;
var a: array[1..n] of integer;
i: integer;
begin
for i:=1 to n do a[i]:=i-100;
end.
0,0
(0 оценок)
Ответ:
piiip
05.10.2020 12:42
Program prog;
Uses crt;
var a: array[1..100] of integer;
i, n: integer;
begin
clrscr;
write('Size = ');
readln(n);
for i:=1 to n do
begin
a[i]:=i-100;
write('a[',i,']=', a[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ARMY2002
14.03.2021 15:19
1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа верно ли,что первая цыфраа данного числа чётная?...
cvetaharlanova5
03.05.2023 17:42
1.дан массив целых чисел. все отрицательные элементы заменить положительными. 2.дан массив целых чисел.чётные элементы возвести в квадрат остальные разделить пополам...
kety0milka
03.05.2023 17:42
Какие арифметические действия нужно поставить чтобы получилось один 1 2 3 4 5=1...
naklus
11.01.2022 10:35
Определите значение переменной S после выполнения фрагмента программы. s:=0 i:=0 while i 5 do begin i:=i+1; s:=s+i end;...
Шишка33333333333333
27.10.2020 20:06
Даны 3 числа.если выполняется неравенство a,b,c, то напечатайте значение суммы, а иначе произведение чисел....
кгшкванек1991
12.02.2022 22:08
Вычислите сумму чисел x и y, при x = 202(8 внизу), y = 1001(2 внизу). результат представьте в десятичной системе счисления. а. 139; б. 141; в. 75; г. 153...
milanakpoplove
12.02.2022 22:08
Перечислите известные вам выделения текста...
yanakorzh2003
16.12.2022 07:41
Складіть проект у середовищі Scratch 2, у якому виконавець відійде від верхньої межі сцени на 200 кроків і намалює прямо-кутник зі сторонами 100 і 80 кроків, якщо він стоїть...
nogood2
21.10.2020 12:07
Отвечайте на вопросы: 1) Сноски это -2) Гиперссылка это-3) Напишите алгоритм создания гиперссылки-...
cer7765
14.11.2021 07:27
Из каких простых действий состоит выполнение каждой команды...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n=10;
var a: array[1..n] of integer;
i: integer;
begin
for i:=1 to n do a[i]:=i-100;
end.
Uses crt;
var a: array[1..100] of integer;
i, n: integer;
begin
clrscr;
write('Size = ');
readln(n);
for i:=1 to n do
begin
a[i]:=i-100;
write('a[',i,']=', a[i],' ');
end;
end.