В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nazarenkolavrenyuk
nazarenkolavrenyuk
09.07.2020 04:18 •  Информатика

Напишите программу для вычисления плотности вещества , если известны масса и объём тела

Ответ:
tayna73p00m0k
tayna73p00m0k
02.08.2020 21:03
ρ=m/V  основное решение - знание этой формулы.

PASCAL
var m,V,q:real;
begin
writeln('впишите массу и объем соответственно');
write('m=');readln(m);
write('V=');readln(V);
q:=m/V;
writeln('плотность вещества = ',q);
end.

Пример работы программы:
впишите массу и объем соответственно
m=1
V=123
плотность вещества = 0.00813008130081301
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?