Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
природа45
13.11.2022 21:28 •
Информатика
Написать программу в pascal abc для вычисления значений функции y(x)=x²+3 на промежутке от [0; 8] для целых значений x
Ответ:
Kiss1009
05.10.2020 12:04
Program n1;
var i: integer;
begin
for i:=0 to 8 do writeln('при x=',i,' y=',i*i+3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Krielov
17.11.2022 14:48
Не могу записать в excel формулу: =если(а1=а2; 8; сумм(а1: а2) пишет ошибку. как правильно записать? в такая и написана....
Digger2001
17.11.2022 14:48
Водному селі живуть три школярі: сашко,микола,петро.вони опановують сільськогосподарські професії.один з них мріє стати трактористом,другий садівником,третій комбайнером....
Horneter
13.04.2020 18:51
Сканируется цветное изображение размером 45,72 × 45,72 см. Разрешающая сканера - 600 × 1200 dpi, глубина цвета 8 бита. Какой информационный объем будет иметь полученный...
FisicAnya
25.02.2020 17:34
Вывести на экран значения функции y=2x -3 на отрезок от 0 до 1 с шагом h....
alinzik3
10.10.2022 18:05
Какие ресурсы сети интернет относятся к образовательным...
RANDOM328
06.09.2022 17:55
Вычисли записывая по действиями 344232: 683+300202: 523*204 =...
amekekes
06.09.2022 17:55
Кокружности проведена касательная, а из точки касания-хорда, на которую опирается центральный угол 46°.найди угол между касательно и хордой....
zoonadin
06.09.2022 17:55
1. запиши число , в котором 1 единица второго класса и 40 единиц первого класса. подчеркни единицы iv разряда 2.вычисли 14.50-273 720: 8+36 300: 5+175 15+688: 4 3....
Радость2129
06.09.2022 17:55
Найдите значение выражения a (a+b)^2+2a (a ^2+b^2)-a (a-b)^2 при a=2,5 и b=0,5...
МамаВера1
06.09.2022 17:55
[tex]3^{log_{3} (x+4)}=x^2+2x-26[/tex]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
begin
for i:=0 to 8 do writeln('при x=',i,' y=',i*i+3);
end.