В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
amaykovska
amaykovska
10.08.2022 15:23 •  Информатика

Составьте программу ввода элементов массива а 1 10 случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов которые больше своего соседа слева

Ответ:
polinaaaaaaaaaiiii
polinaaaaaaaaaiiii
26.08.2020 08:21
Program gt;
var a:array[1..10]of integer;
i,k:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(10)+1;
k:=0;
for i:=2 to 10 do
if(a[i]>a[i-1])then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?