В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BelkinaDasha000
BelkinaDasha000
05.08.2021 10:36 •  Информатика

Паскаль составить программу нахождения трехзначных чисел сумма квадратов ,цифр которого делится на 13.

Ответ:
nastyluk125
nastyluk125
05.10.2020 11:49
Program n1;
var i,a,temp: integer;
begin
i:=111;
for i:=100 to 999 do
begin
temp:=sqr(i mod 10)+sqr(i div 10 mod 10)+sqr(i div 100);
if temp mod 13=0 then writeln(i);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?