Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
klubnichka10
23.01.2021 03:31 •
Информатика
По найти сумму всех двузначных чисел в паскале.
Ответ:
handaa0615
05.10.2020 11:40
Var sum, n: longint;
begin
for var i:=1 to readinteger ('Введите кол-во чисел: ') do
begin
n:=readinteger ('Введите число: ');
if abs(n) in [10..99] then inc (sum, n);
end;
write ('Сумма двузначных: ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
juliakovta
11.07.2021 22:11
Определите значение переменной р после выполнения следующего фрагмента программы: m: =13; n: =21; n: =2*m-n; if m =n then p: =m+n else p: =4-m*n; , с по информатике, буду...
angel150301
20.04.2022 04:03
составить прогромы по фото ...
FUNNIAO
01.09.2022 04:00
Тег языка гипертекстовой разметки HTML означает: А) ссылку на аудиофайл; Б) активную область изображения; В) встроенное изображение; Г) начали гиперссылки....
lecsika
01.06.2021 09:54
На языке pascal напишите программу, которая будет подсчитывать количество двоек, четвёрок и пятёрок, полученных за контрольную работу по при условии если в классе 32 человека....
Мила5411
22.10.2020 20:22
Программа на паскале! найти количество пар двузначных чисел сумма которых не превысит 100...
jasmin20052
26.12.2021 14:31
Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 .вывести на экран произведение...
ижепгпгаоуынсшыечто
26.12.2021 14:31
Разработать модуль, в котором определить простейшие процедуры: 1.определить длину окружности с, 2.площадь круга s, 3.удаление l центра окружности от начала координат о. координаты...
imhopro
26.12.2021 14:31
Синформатикой, ! 1)сколько единиц в двоичной записи числа 42015 + 22015 – 15? 2)сколько единиц в двоичной записи числа 81014 – 2530 – 12? 3)сколько единиц в двоичной записи...
GDA1
20.06.2020 16:16
Вычисли сумму чисел в MS Excel. 1. 247; 44; 1534; 82 2. 247; 44; 1534; 82; 29,3 1. ответ: 2. ответ: От...
Валоронтеа
13.09.2020 09:19
Рассказ в 10 предложений про дружбу на английском...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for var i:=1 to readinteger ('Введите кол-во чисел: ') do
begin
n:=readinteger ('Введите число: ');
if abs(n) in [10..99] then inc (sum, n);
end;
write ('Сумма двузначных: ', sum);
end.