В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nutmi
Nutmi
20.08.2020 22:09 •  Информатика

Дан одномерный массив с целыми числами элементов составить программу для нахождения количества чисел красных 3.

Ответ:
qazdhnvd
qazdhnvd
05.10.2020 11:38
Var mas:array of integer;
   k,j,n,i:integer;
begin
Randomize;
 k:=0;
  write('n:'); 
 readln(n); 
SetLength(mas,n); 
 for i := 0 to n-1 do 
 mas[i]:=Random(100); 
  for j := 0 to high(mas) do 
  if mas[j] mod 3=0 then 
  inc(k); 
  write(k); 
 readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?