Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
maksimsavelev1
25.02.2021 19:07 •
Информатика
Составьте программу в паскале найдите сумму чисел,кратных 2 из диапазона от 1 до 38. найдите произведение чисел ,кратных 4 из диапазона от 2 до 25.
Ответ:
mashanemiro110p08m38
05.10.2020 10:59
Program n1;
var i,s,p: longint;
begin
s:=0;
p:=1;
for i:=1 to 38 do if i mod 2=0 then s:=s+i;
for i:=2 to 25 do if i mod 4=0 then p:=p*i;
writeln('сумма: ',s);
writeln('произведение: ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лерок228
19.02.2022 12:34
Дана строка. подсчитать количество букв о в последнем её слове. s: = пейте дети молоко k=3 (на паскале)...
юлия1924
19.02.2022 12:34
Логическое выражение ¬(а∧в∨¬с)∨¬а∧в...
Pomogite20000p
25.03.2021 04:39
Сформировать одномерный массив состоящящий из n элементов случайных чисел (random 10) и удалить элемент стоящий на M месте...
PooКякя
20.08.2020 03:08
Для стартовой обстановки, изображенной на рисунке, написана программа. Робот находится слева от стены. Высота стены и расстояние до нее любое. Робот должен обойти стену и закрасить...
saha174zxcvb
28.03.2021 05:28
Исполнителю Робот необходимо преодолеть коридор фиксированной длины и закрасить внутри него все клетки. Какую алгоритмическую конструкцию рациональней всего использовать для исполнения...
erka112
27.07.2021 13:13
Речення, яке містить твердження про певний об єкт, і про яке означно можна сказати істенне воно чи хибне нужно здать чирез 10 минут) ...
sonyachibineva
08.07.2020 00:20
Получите шестнадцатеричную форму внутреннего представления числа в формате с плавающей точкой в 4-х байтовой ячейке -77,611...
LiliLay17
09.09.2021 16:05
Решить в паскале. вывести на экран таблицу: 1 3 5 7 9 3 5 7 9 11 5 7 9 11 13 7 9 11 13 15 9 11 13 15 17...
rage13371
25.09.2020 12:26
На уроке физкультуры учитель выстроил всех в одну шеренгу по росту. для того, чтобы разделить их на две команды, которые будут соревноваться между собой, используется расчет на первый-второй...
ghtrwsd18
25.02.2023 10:22
Люди подскажите могли ли сломать одна планка озу и блок питания или кто то случайно резко вытащел удлинитель из розетки....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s,p: longint;
begin
s:=0;
p:=1;
for i:=1 to 38 do if i mod 2=0 then s:=s+i;
for i:=2 to 25 do if i mod 4=0 then p:=p*i;
writeln('сумма: ',s);
writeln('произведение: ',p);
end.